¿Usas LastPass? Más vale Actualizarlo

¿Usas LastPass? Más vale Actualizarlo

Las contraseñas representan una barrera fundamental para proteger nuestras cuentas y registros. Tener claves fuertes y complejas puede evitar la entrada de intrusos. Ahora bien, hacer uso de gestores de contraseñas son herramientas interesantes para administrar las claves y también para generarlas. Hoy nos hacemos eco de una vulnerabilidad que afecta a LastPass y que pone en riesgo las contraseñas de los usuarios.

imagen de Post

El error se basaba en la ejecución de código JavaScript malicioso, algo que puede ser potencialmente explotable y representar una importante amenaza para los usuarios. Según las fuentes consultadas LastPass podría filtrar las últimas contraseñas y credenciales utilizadas por el usuario. Lo cual representa una vulnerabilidad grabe en cara al usuario. Todas nuestras pass podrían ser filtradas y expuestas con facilidad, sin embargo, tenemos una solución para esto.

La importancia de Actualizar

El error ya ha sido solucionado en la versión 4.33.0 de LastPass por lo que se recomienda encarecidamente actualizar a dicha versión. Por lo cual, como decimos siempre, es imprescindible tener al día las actualizaciones de seguridad. De esta forma siempre estaremos lo más seguro dentro de lo posible. Como en este caso que debemos tener la última versión.

Autor

PatoJAD

PatoJAD

Desarrollador

Sobre mi no hay mucho para decir, me dedico a desarrollar en una empresa de telecomunicaciones, utilizo GNU/Linux desde el 2.012 y hace años que es mi Sistema Operativo main. Soy una persona que busca crecer profesionalmente sin dejar de divertirse y hacer lo que me gusta. Siempre digo que cuando un proyecto sale es importante agradecer, por lo cual les recomiendo a todos leer la seccion Agreadecimientos en la cual me tomé un tiempito para poder agradecer a todos y cada uno de los que hicieron posible todo esto.

Comentarios